Tiedotteet

Dec 15th Cpanel-Outlook Incompatibility Issues

Hello, Due to the recent version changes, cPanel software uses a secure version of TLS, v1.2 and will prevent email clients from accessing secure email with older, less secure ones such as TLS v.1.1 , TLS v.1.0 and SSL 2 and 3 . It is possible that the version of the mail client being used or the version of windows is the major reason for the ... Lue lisää »

Feb 6th [WordPress 4.7 and 4.7.1] Additional Security Fix - Upgrade Recommended!

An update for WordPress was recently released to address various security vulnerabilities on Versions 4.7 and 4.7.1 and it is recommended that you update as soon as possible.

Official Link: https://make.wordpress.org/core/2017/02/01/disclosure-of-additional-security-fix-in-wordpress-4-7-2/

Powered by WHMCompleteSolution